Notes Plus Freeze + migration


Hello, when I open the Notes Plus app - a pop up screen states that the file is being migrated to version 6.2. My app has been opened for days and the same message appears with 0% completed. I cannot access the settings icon or read my previous note books or even start a new notebook.

How long will this migration process take and is there a way to access previous notes books? This freeze is a major issue.


When this happened to me I force-quit the app (swipe up on the screen thumbnail from the multi-tasking view) and restart it. It the went through the migration process.

If you have many notes you may want to stop your phone/pad from auto-lock in settings.


Thanks JGar. I actually tried thus several times. How long is that migration process? Do I need to have the Notes Plus app open to wait for that migration process to complete? Am getting quite frustrated to the point that I am now looking at other Notes apps to use if I cannot use the Notes Plus app.


Don’t see interest from developers to answer… after a week!!!

Very frustrating
Same problems worldwide will kill this app if not solved soon!!


I know! I just want access to my previous notes and I cannot do that without working through this migration process. Support for this PAID apps is pitiful :frowning:

1 Like

I am not having any luck with migration at all. I have only managed to get to 5% and the app has been opened for 5 hours +. Have restarted it countless times and still not any faster. I am so disppointed with the support. Can anyone suggest alternatives so I can access to my previous note book data? Will need your help as the support team is not responding. Thank you!


Suggestion: if you are using iclouds backup or Dropbox go to or dropbox and copy your notes plus folder for safe keeping. The migration process appears to be broken and creates duplicates … and each time it is restarted, the problem multiplies. I have confidence that the Notes Plus team will solve the problem; but having a backup of your notebooks is prudent.

Good luck.


Sorry for the delay; I’m on vacation!
I set my auto-lock to never during the migration because it seems it only works with Notes Plus in the foreground…

Also while the migration is in process the writing (inking) performance is spotty and erratic. So, if you, can, just plug in the power, kill auto-lock and do something else for a while.


Thanks Dondi and Jgar. Will try again this weekend. Wish me luck!


I’m beyond angry.
I can’t use notes that I have taken.
I have 1.5 years of notes that are now unavailable to me.

1 Like

I am having the same issue and have all of my notes from my Doctoral research in this app. Not happy at all.


Hello all, Unfortunately, no success in getting access to my notes and also unable to migrate. The app continues to freezes. I have lost all my notes for the past 2 years :frowning: Definitely not very happy or impressed by the lack of support and acknowledgement. I have now moved to Notability. Was not my 1st preference however no choice given Notes Plus has abandoned their user base. Am enjoying using Notability. Would suggest you folks give that a try…