Ipad pen not doesn't flow smoothly

#1

Hi,

As everyone busy with much bigger issue of lost of data. Has any one experiencing letter/numbers missing while writing ?( I don’t know how to explain- but it’s jerky with letter/number doesn’t appear at all as you write, this is intermittent ). It interrupt thought process while making notes and it’s quite annoying. I am using fountain pen in notes plus.

Just to eliminate possibility, I tried good notes and pen works flawless. I have cleaned the glass, changed between two apple pens but no luck. I really like this functionality of the notes plus and don’t want to move to other app unless I have to.

Dr Desai

#2

Hi Dr Desai,

Sorry for replying to your question slowly, @sdd7677.

We realize there are some cases the inking strokes are discarded and we’re investigating this case here too (but we need to solve some problems with iCloud feature). Would you please do us a favor, record a short video how the app behaves while writing and how you interact on the app by holding your pen so we can cover the case properly on our testing here too?

Thanks!
-Duy

#3

Hello,

I’d like to +1 this issue, I have experienced the same in the past 2 weeks or so, without having changed anything to my habits with the app and my iPad.

The issue I get:

  • Sporadic but consistent lag:
    ** When scrolling the pages of a book, it goes smoothly at first but then has interruptions (like hiccups) every seconds or little less.
    ** When writing, the pen movement is skipped for a fraction of a second: as a result, the drawing that was meant to happen during this time-window is skipped, i.e. it is replaced by a straight stroke from the point the lag started to the point it stopped
  • both issues above happen to all the books I already created and new ones I’ve created for test

Here is how I use the app:

  • Using one main book most of the time (300+ pages)
  • mostly writing (i.e. not many pics or pdf pasted)
  • iPad Pro 1st gen pen

Here is context:

  • App has updated roughly at the same time I’ve started noticing the issue (about 2 weeks ago), but I don’t monitor that as I let it update automatically
  • No iOS update long before I started noticing the issue
  • No config nor settings changed on Notes Plus

I’ve tried the following without success:

  • Killing the app
  • Restarting the iPad
  • Reproducing the issue with other existing notes taking apps
  • Creating a fresh new notebook and writing to it, then scrolling through it

The issues reproduce consistently, I could video them if need be. How could I send this material over?

This app is very important to me as it is the main reason I am using my iPad for at work: taking written notes. The writing lag issue is a show stopper for me. Hence I’d highly appreciate your support on the matter.

Thanks in advance for your support.

#4

Hi Boris,

I experience the same problem since 20th May around. The developer is busy addressing major issue with data being lost etc. I really like this application and find options including fountain pen is no better than any other application. I have tried good notes and notability as I am thinking to move over to different app but they are not as good as notes plus (when it used to work really nice). I use it mainly to take notes and it put me off with lapse and missing stroke as difficult to concentrate on work. I have put this application on ice at the moment with the hope that developer will resolve problem soon.

sandip

#5

I have the same problem, I assumed this was due to all the other issues with the current release 6.2. In general the notes plus app is not running smoothly as if it is trying to do something in the background.

#6

It’s shame that the developer has stopped replying to any post or provide update.

#7

We’ve struggled with some outstanding bugs with iCloud syncing, and we had to concentrate on fixing and verifying those bugs. They’re hard problems due to the nature of online storage systems, from time to time syncing issues can occur. Problems include single documents not syncing, being unable to open iCloud documents, devices becoming out of sync, etc. We’re committed to provide more bug fixes - but the progress could be moving slowly to avoid unexpected issues as in recent releases :frowning: So sorry for the experience with recent updates.